Gemfile.lock 1.7 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. addressable (2.8.1)
  5. public_suffix (>= 2.0.2, < 6.0)
  6. colorator (1.1.0)
  7. concurrent-ruby (1.1.10)
  8. em-websocket (0.5.3)
  9. eventmachine (>= 0.12.9)
  10. http_parser.rb (~> 0)
  11. eventmachine (1.2.7)
  12. ffi (1.15.5)
  13. forwardable-extended (2.6.0)
  14. http_parser.rb (0.8.0)
  15. i18n (1.12.0)
  16. concurrent-ruby (~> 1.0)
  17. jekyll (4.2.2)
  18. addressable (~> 2.4)
  19. colorator (~> 1.0)
  20. em-websocket (~> 0.5)
  21. i18n (~> 1.0)
  22. jekyll-sass-converter (~> 2.0)
  23. jekyll-watch (~> 2.0)
  24. kramdown (~> 2.3)
  25. kramdown-parser-gfm (~> 1.0)
  26. liquid (~> 4.0)
  27. mercenary (~> 0.4.0)
  28. pathutil (~> 0.9)
  29. rouge (~> 3.0)
  30. safe_yaml (~> 1.0)
  31. terminal-table (~> 2.0)
  32. jekyll-sass-converter (2.2.0)
  33. sassc (> 2.0.1, < 3.0)
  34. jekyll-seo-tag (2.8.0)
  35. jekyll (>= 3.8, < 5.0)
  36. jekyll-theme-console (0.4.0)
  37. jekyll (>= 3.5)
  38. jekyll-seo-tag
  39. jekyll-watch (2.2.1)
  40. listen (~> 3.0)
  41. kramdown (2.4.0)
  42. rexml
  43. kramdown-parser-gfm (1.1.0)
  44. kramdown (~> 2.0)
  45. liquid (4.0.3)
  46. listen (3.7.1)
  47. rb-fsevent (~> 0.10, >= 0.10.3)
  48. rb-inotify (~> 0.9, >= 0.9.10)
  49. mercenary (0.4.0)
  50. pathutil (0.16.2)
  51. forwardable-extended (~> 2.6)
  52. public_suffix (5.0.0)
  53. rb-fsevent (0.11.1)
  54. rb-inotify (0.10.1)
  55. ffi (~> 1.0)
  56. rexml (3.2.5)
  57. rouge (3.30.0)
  58. safe_yaml (1.0.5)
  59. sassc (2.4.0)
  60. ffi (~> 1.9)
  61. terminal-table (2.0.0)
  62. unicode-display_width (~> 1.1, >= 1.1.1)
  63. unicode-display_width (1.8.0)
  64. webrick (1.7.0)
  65. PLATFORMS
  66. x86_64-linux
  67. DEPENDENCIES
  68. jekyll-seo-tag
  69. jekyll-theme-console
  70. webrick (~> 1.7)
  71. BUNDLED WITH
  72. 2.3.20